News » Intel’s L1TF Security Vulnerability 2018-08-15

Future Business and its hosting arm Future Hosting are aware of the current Extremely severe new security vulnerabily just announced today by Intel regarding L1 Terminal Fault (L1TF), a severe security vulnerability that affects many multi-tenant environments running virtual machines. This vulnerability exposes data to any guest running on the same processor core. As it stands we are only aware that it allows the potential attacker access to use the memory resources of another user within the cloud environment.

At present we are installing additional monitoring to ensure the integrity of the client environments and as soon as available patches are created we will be applying these. 

If there will be down time in applying these fixes we will let you know but I do doubt that there will be anything long more moments to several minutes, but if there is a requirement on this we will alert you to this fact.

Facebook Twitter LinkedIn Future Hosting IIA Member Google Partner